Network: Some IPs in FRA01 intermittently unreachable
Incident Report for 23M
Resolved
The network is stable.
We are investigating the root cause together with the vendor and will provide updates on the fix and further intervention as soon as possible.
Posted Apr 23, 2024 - 15:54 UTC
Monitoring
Traffic levels have returned to normal. We are monitoring the situation and trying to determine the root cause.
Posted Apr 23, 2024 - 13:23 UTC
Identified
During a routine maintenance we have noticed sudden unreachability of some IPs that were being routed over one of our core routers. A reboot is in progress.
Posted Apr 23, 2024 - 12:39 UTC
This incident affected: FRA01 - Telehouse (Network).