Network: Outage on edge router

Incident Report for 23M

Resolved

The situation is stable again. We had issues on one LAG. A faulty optic was replaced.
Posted Dec 01, 2023 - 11:08 UTC

Investigating

We had an outage on one of our edge router. The system is already back again and we are monitoring the situation.
Posted Dec 01, 2023 - 08:25 UTC