Network: AMS-IX problems

Incident Report for 23M

Resolved

We have re-enabled our peerings at AMS-IX.
Posted Nov 24, 2023 - 09:20 UTC

Monitoring

Yesterday evening AMS-IX had a huge outage and we saw all peering sessions dropping. About 12 Tbit/s of traffic had to be re-routed.

Right now we are seeing the same situation again and have disabled all peerings at AMS-IX. We do not have further information but you can also follow the report of AMS-IX: https://www.ams-ix.net/ams/outage-on-amsterdam-peering-platform and https://www.ams-ix.net/ams/documentation/total-stats

Due to the huge amount of connectivity lost in Europe we may see network performance degradation today.
Posted Nov 23, 2023 - 09:21 UTC