Backup location (Global Switch, FRA04) offline
Incident Report for 23M
Resolved
The provider has confirmed that a faulty patch of a cross-connect in the Global Switch DC has caused this downtime.
Posted Mar 01, 2024 - 10:47 UTC
Monitoring
The fiber link is up again since 08:57 UTC. We are awaiting further information on the cause.
Posted Mar 01, 2024 - 09:08 UTC
Update
The fiber provider has confirmed by testing that the fiber is functioning correctly. Further investigation of related patches is ongoing.
Posted Mar 01, 2024 - 07:40 UTC
Identified
After checking all other involved equipment we have forwarded the case to the fiber infrastructure provider.
Posted Feb 29, 2024 - 15:34 UTC
Update
The investigation is still ongoing. We expect to be able to provider further updates during this day.
Posted Feb 29, 2024 - 11:17 UTC
Update
Troubleshooting of this is currently waiting for the remote DC operator to check the patches.
Based on current information and circumstances we believe the cause to be a fiber cut.
Posted Feb 29, 2024 - 07:28 UTC
Investigating
As of 12:52 UTC we have lost the fiber link connecting our backup location FRA04 with our main infrastructure. The impact is that Internet access and internal networks for servers located there are unavailable.

This does *not* affect our main location (Telehouse, FRA01).
Posted Feb 27, 2024 - 14:36 UTC
This incident affected: FRA04 - Global Switch (Network).