All Systems Operational
Backbone ? Operational
FRA01 - Telehouse Operational
Power Operational
Cooling Operational
Network Operational
Infrastructure Operational
FRA03 - Equinix Operational
Power Operational
Cooling Operational
Network Operational
Infrastructure Operational
FRA04 - Global Switch Operational
Power Operational
Cooling Operational
Network Operational
Infrastructure Operational
Cloud Servers ? Operational
S3 Object Storage ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Network: Secondary network uplink migration Apr 11, 2024 22:00 - Apr 12, 2024 01:00 UTC
We will migrate internal VLANs on our secondary network to new uplinks to support increasing capacity demands.
During this timeframe it is likely that you will notice several short disruptions of traffic in the secondary network if this traffic is destined for another room in our DC.

External connectivity (to/from the Internet) is NOT affected.

Posted on Mar 21, 2024 - 14:59 UTC
Power: Maintenance emergency power system Apr 15, 2024 06:00-16:00 UTC
Our datacenter has scheduled a preventive maintenance of emergency power system.
Risk: Low

- 15.04.2024 from 7:00am till 5:00 pm (CET)

The maintenance will be without any interruption or influence with regards to the power supply.
The uninterruptible power supply is not affected by the maintenance work on the emergency power system.

Posted on Mar 05, 2024 - 14:12 UTC
Network: Software Update of secondary network core switches Apr 18, 2024 22:00 - Apr 19, 2024 00:00 UTC
Update - Unfortunately we have to postpone the maintenance to 18.04.2024 22:00 UTC
Mar 26, 2024 - 10:00 UTC
Scheduled - We will perform a software upgrade on two of our secondary core switches.
Unfortunately we are required to perform a second software upgrade to enable a line card needed for a subsequent bandwidth expansion.
If you are using internal VLANs between different racks you will notice several outages during that time frame.

External connectivity (to/from the Internet) is NOT affected.

Mar 20, 2024 - 13:04 UTC
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Completed - The maintenance has been completed successfully.
Mar 27, 23:18 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 23:00 UTC
Scheduled - During this maintenance we will be swapping an uplink in our core infrastructure.

Affected: external connectivity for colocation customers in rows G and H
You might notice short bursts of packet loss (less than 10 seconds).

A previous maintenance note has contained a wrong date, so we have posted a second notice.

Mar 27, 08:55 UTC
Completed - Due to an error this notice has contained the wrong date. The maintenance will be performed tomorrow at the same time.
Mar 27, 00:00 UTC
In progress - -
Mar 26, 23:00 UTC
Scheduled - During this maintenance we will be swapping an uplink in our core infrastructure.

Affected: external connectivity for colocation customers in rows G and H

You might notice short bursts of packet loss (less than 10 seconds).

Mar 22, 16:32 UTC
Mar 26, 2024
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024
Completed - Verification was successful. The software is back in a good shape.
Mar 18, 11:24 UTC
Verifying - We have updated both routers. The load is back to normal.
Mar 18, 11:05 UTC
Update - First update was successfull. We will shortly start with the update of the second router.
Mar 18, 10:27 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 18, 10:00 UTC
Scheduled - We are noticing rising CPU load on our gateways. After further consultation with Juniper they advised to perform the planned software update (which was scheduled for tonight) right now. We do not expect an outage.
Mar 18, 09:48 UTC
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.